USN-3240-1: NVIDIA graphics vulnerability

Ubuntu Security Notice USN-3240-1

20th March, 2017

nvidia-graphics-drivers-304, nvidia-graphics-drivers-340, nvidia-graphics-drivers-375 vulnerability

A security issue affects these releases of Ubuntu and its
derivatives:

  • Ubuntu 16.10
  • Ubuntu 16.04 LTS
  • Ubuntu 14.04 LTS
  • Ubuntu 12.04 LTS

Summary

NVIDIA graphics drivers could be made to crash under certain conditions.

Software description

  • nvidia-graphics-drivers-304
    – NVIDIA binary X.Org driver

  • nvidia-graphics-drivers-340
    – NVIDIA binary X.Org driver

  • nvidia-graphics-drivers-375
    – NVIDIA binary X.Org driver

Details

It was discovered that the NVIDIA graphics drivers contained a flaw in the
kernel mode layer. A local attacker could use this issue to cause a denial of
service.

Update instructions

The problem can be corrected by updating your system to the following
package version:

Ubuntu 16.10:
nvidia-367

375.39-0ubuntu0.16.10.1
nvidia-375

375.39-0ubuntu0.16.10.1
nvidia-331

340.102-0ubuntu0.16.10.1
nvidia-current

304.135-0ubuntu0.16.10.1
nvidia-340-updates

340.102-0ubuntu0.16.10.1
nvidia-340

340.102-0ubuntu0.16.10.1
nvidia-331-updates

340.102-0ubuntu0.16.10.1
nvidia-304-updates

304.135-0ubuntu0.16.10.1
nvidia-304

304.135-0ubuntu0.16.10.1
Ubuntu 16.04 LTS:
nvidia-367

375.39-0ubuntu0.16.04.1
nvidia-375

375.39-0ubuntu0.16.04.1
nvidia-331

340.102-0ubuntu0.16.04.1
nvidia-current

304.135-0ubuntu0.16.04.1
nvidia-340-updates

340.102-0ubuntu0.16.04.1
nvidia-340

340.102-0ubuntu0.16.04.1
nvidia-331-updates

340.102-0ubuntu0.16.04.1
nvidia-304-updates

304.135-0ubuntu0.16.04.1
nvidia-304

304.135-0ubuntu0.16.04.1
Ubuntu 14.04 LTS:
nvidia-367

375.39-0ubuntu0.14.04.1
nvidia-375

375.39-0ubuntu0.14.04.1
nvidia-331

340.102-0ubuntu0.14.04.1
nvidia-current

304.135-0ubuntu0.14.04.1
nvidia-340-updates

340.102-0ubuntu0.14.04.1
nvidia-340

340.102-0ubuntu0.14.04.1
nvidia-331-updates

340.102-0ubuntu0.14.04.1
nvidia-304-updates

304.135-0ubuntu0.14.04.1
nvidia-304

304.135-0ubuntu0.14.04.1
Ubuntu 12.04 LTS:
nvidia-331

340.102-0ubuntu0.12.04.1
nvidia-current

304.135-0ubuntu0.12.04.1
nvidia-340-updates

340.102-0ubuntu0.12.04.1
nvidia-340

340.102-0ubuntu0.12.04.1
nvidia-331-updates

340.102-0ubuntu0.12.04.1
nvidia-304-updates

304.135-0ubuntu0.12.04.1
nvidia-304

304.135-0ubuntu0.12.04.1

To update your system, please follow these instructions:
https://wiki.ubuntu.com/Security/Upgrades.

After a standard system update you need to reboot your computer to make
all the necessary changes.

References

CVE-2017-0318


Source From: ubuntu.com.
Original article title: USN-3240-1: NVIDIA graphics vulnerability.
This full article can be read at: USN-3240-1: NVIDIA graphics vulnerability.

Advertisement


Random Article You May Like

Leave a Reply

Your email address will not be published. Required fields are marked *

*
*