Remi Collet: phpMyAdmin version 4.7

RPM of the new major version of phpMyAdmin are available in remi repository for Fedora and for Enterprise Linux (RHEL, CentOS…).

 

Official web site : http://www.phpmyadmin.net/

Read: phpMyAdmin 4.7.0 Release Notes

I think this new version will be soon in Fedora, but version 4.0.x will stay in EPEL-6 (dependency on MySQL 5.5) and version 4.4.x in EPEL-7 (dependency on PHP 5.5). So, it is already available for fedora 23 to 26 and for enterprise linux 5 to 7 in the remi repository.

Some dependencies are not yet approved for Fedora, waiting for review:

  • 1415686: php-phpmyadmin-sql-parser – A validating SQL lexer and parser with a focus on MySQL dialect
  • 1415394: php-google-recaptcha – reCAPTCHA PHP client library – January 2017

As always, for Fedora :

yum --enablerepo=remi install phpMyAdmin

Or, for Enterprise Linux

yum --enablerepo=remi install phpMyAdmin

Discover this new version which come with a lot of new features, and post your feedback.


Source From: fedoraplanet.org.
Original article title: Remi Collet: phpMyAdmin version 4.7.
This full article can be read at: Remi Collet: phpMyAdmin version 4.7.

Advertisement


Random Article You May Like

  • USN-3311-1: libnl vulnerability

    Ubuntu Security Notice USN-3311-1 6th June, 2017 libnl3 vulnerability A security issue affects these releases of Ubuntu and its derivatives: […]

  • Open Source Security Podcast: Episode 36 – A Good Enough Podcast

    Josh and Kurt discuss an IoT bear, Alexa and Siri, Google’s E2Email and S/MIME. Download Episode<iframe frameborder=”no” height=”150″ scrolling=”no” src=”https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/310851037&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true” width=”100%”></iframe> Show […]

  • Meet the KDE Slimbook, a Powerful Laptop Running KDE Neon

    The KDE Slimbook is a new KDE-branded laptop that comes pre-loaded with the Ubuntu-based KDE Neon Linux distribution. This post, […]

  • USN-3187-2: Linux kernel (OMAP4) vulnerabilities

    Ubuntu Security Notice USN-3187-2 9th February, 2017 linux-ti-omap4 vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: […]

Leave a Reply

Your email address will not be published. Required fields are marked *

*
*