USN-3413-1: BlueZ vulnerability

Ubuntu Security Notice USN-3413-1

12th September, 2017

bluez vulnerability

A security issue affects these releases of Ubuntu and its
derivatives:

  • Ubuntu 17.04
  • Ubuntu 16.04 LTS
  • Ubuntu 14.04 LTS

Summary

BlueZ could be made to expose sensitive information over bluetooth.

Software description

  • bluez
    – Bluetooth tools and daemons

Details

It was discovered that an information disclosure vulnerability existed
in the Service Discovery Protocol (SDP) implementation in BlueZ. A
physically proximate unauthenticated attacker could use this to
disclose sensitive information. (CVE-2017-1000250)

Update instructions

The problem can be corrected by updating your system to the following
package version:

Ubuntu 17.04:
libbluetooth3

5.43-0ubuntu1.1
bluez

5.43-0ubuntu1.1
Ubuntu 16.04 LTS:
libbluetooth3

5.37-0ubuntu5.1
bluez

5.37-0ubuntu5.1
Ubuntu 14.04 LTS:
libbluetooth3

4.101-0ubuntu13.3
bluez

4.101-0ubuntu13.3

To update your system, please follow these instructions:
https://wiki.ubuntu.com/Security/Upgrades.

In general, a standard system update will make all the necessary changes.

References

CVE-2017-1000250


Source From: ubuntu.com.
Original article title: USN-3413-1: BlueZ vulnerability.
This full article can be read at: USN-3413-1: BlueZ vulnerability.

Advertisement


Random Article You May Like

Leave a Reply

Your email address will not be published. Required fields are marked *

*
*