USN-3478-2: Perl vulnerability

Ubuntu Security Notice USN-3478-2

13th November, 2017

perl vulnerability

A security issue affects these releases of Ubuntu and its

  • Ubuntu 12.04 LTS


Perl could be made to crash if it received specially crafted

Software description

  • perl
    – Practical Extraction and Report Language


USN-3478-1 fixed two vulnerabilities in Perl. This update
provides the corresponding update for Ubuntu 12.04 ESM.

Original advisory details:

Jakub Wilk discovered that Perl incorrectly handled certain regular
expressions. An attacker could use this issue to cause Perl to crash,
resulting in a denial of service, or possibly execute arbitrary code.

Update instructions

The problem can be corrected by updating your system to the following
package version:

Ubuntu 12.04 LTS:


To update your system, please follow these instructions:

In general, a standard system update will make all the necessary changes.



Source From:
Original article title: USN-3478-2: Perl vulnerability.
This full article can be read at: USN-3478-2: Perl vulnerability.


Random Article You May Like

Leave a Reply

Your email address will not be published. Required fields are marked *