USN-3572-1: FreeType vulnerability

Ubuntu Security Notice USN-3572-1

14th February, 2018

freetype vulnerability

A security issue affects these releases of Ubuntu and its
derivatives:

  • Ubuntu 17.10

Summary

FreeType could be made to crash if it opened a specially crafted file.

Software description

  • freetype
    – FreeType 2 is a font engine library

Details

It was discovered that FreeType incorrectly handled certain files.
An attacker could possibly use this to cause a denial of service.

Update instructions

The problem can be corrected by updating your system to the following
package version:

Ubuntu 17.10:
libfreetype6

2.8-0.2ubuntu2.1

To update your system, please follow these instructions:
https://wiki.ubuntu.com/Security/Upgrades.

After a standard system update you need to restart your session to make
all the necessary changes.

References

CVE-2018-6942


Source From: ubuntu.com.
Original article title: USN-3572-1: FreeType vulnerability.
This full article can be read at: USN-3572-1: FreeType vulnerability.

Advertisement


Random Article You May Like

Leave a Reply

Your email address will not be published. Required fields are marked *

*
*