USN-3574-1: Bind vulnerability

Ubuntu Security Notice USN-3574-1

19th February, 2018

bind9 vulnerability

A security issue affects these releases of Ubuntu and its
derivatives:

  • Ubuntu 12.04 LTS

Summary

Bind could be made to crash if it received specially crafted network traffic.

Software description

  • bind9
    – Internet Domain Name Server

Details

It was discovered that Bind incorrectly handled DNSSEC
validation. An attacker could possibly use this to cause a denial
of service.

Update instructions

The problem can be corrected by updating your system to the following
package version:

Ubuntu 12.04 LTS:
bind9

1:9.8.1.dfsg.P1-4ubuntu0.25

To update your system, please follow these instructions:
https://wiki.ubuntu.com/Security/Upgrades.

In general, a standard system update will make all the necessary changes.

References

CVE-2018-5735


Source From: ubuntu.com.
Original article title: USN-3574-1: Bind vulnerability.
This full article can be read at: USN-3574-1: Bind vulnerability.

Advertisement


Random Article You May Like

Leave a Reply

Your email address will not be published. Required fields are marked *

*
*