USN-3851-1: Django vulnerability

python-django vulnerability

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 18.10
  • Ubuntu 18.04 LTS
  • Ubuntu 16.04 LTS
  • Ubuntu 14.04 LTS

Summary

Django could be made to expose spoofed information over the network.

Software Description

  • python-django – High-level Python web development framework

Details

It was discovered that Django incorrectly handled the default 404 page. A
remote attacker could use this issue to spoof content using a malicious
URL.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 18.10
python-django1:1.11.15-1ubuntu1.1
python3-django1:1.11.15-1ubuntu1.1
Ubuntu 18.04 LTS
python-django1:1.11.11-1ubuntu1.2
python3-django1:1.11.11-1ubuntu1.2
Ubuntu 16.04 LTS
python-django1.8.7-1ubuntu5.7
python3-django1.8.7-1ubuntu5.7
Ubuntu 14.04 LTS
python-django1.6.11-0ubuntu1.3

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

In general, a standard system update will make all the necessary changes.

References


Source From: ubuntu.com.
Original article title: USN-3851-1: Django vulnerability.
This full article can be read at: USN-3851-1: Django vulnerability.

Advertisement


Random Article You May Like

Leave a Reply

Your email address will not be published. Required fields are marked *

*
*